Región Metropolitana >> Recoleta >> Programación, programadores

Doctrine DBAL 2.13 con obsolescencias y compatibilidad con versiones posteriores

Compatibilidad con PHP 7.1 y 7.2

DBAL 3.0 extrae todos los métodos de recuperación de la StatementAPI y los mueve a una nueva ResultAPI de la que se devuelve Statement::execute. Hemos actualizado esta API a 2.13, para que pueda admitir la escritura de código para DBAL 2 y 3 al mismo tiempo.


Más detalles pincha link
https://www.marketingratis.com/spip.php?article32675

URL : https://www.gmatchile.cl/new/

Precio

Ahora : 0.00

Sistema de comentarios

Otros anuncios relacionados

59 Lecturas